Increased error rates authenticating with AuthKit

Incident Report for WorkOS

Resolved

This incident has been resolved.
Posted May 02, 2025 - 20:17 EDT

Monitoring

We have deployed a fix and are monitoring.
Posted May 01, 2025 - 11:13 EDT

Update

We are investigating intermittent errors authenticating with AuthKit. This also impacts authentication to WorkOS Dashboard.
Posted May 01, 2025 - 10:06 EDT

Investigating

We are investigating intermittent errors authenticating to the WorkOS Dashboard.
Posted May 01, 2025 - 09:41 EDT
This incident affected: Supporting Services (Dashboard) and Core Services (AuthKit).