Elevated Errors and Latency
Incident Report for WorkOS
Resolved
This incident has now been resolved.
Posted Mar 07, 2024 - 11:05 EST
Monitoring
From 15:55 UTC to 16:05 UTC, elevated error rates occurred across all products. Developers may have also experienced increased latency and delayed email, SMS, and webhook delivery. This incident has now been resolved, and we are continuing to monitor.
Posted Mar 07, 2024 - 10:55 EST
This incident affected: Supporting Services (Dashboard, Admin Portal).